Wednesday, October 19, 2011

<factory supply> woodwrking cnc router

Looking for long-termagent
1area:1300x2500x200
2.4.5kw watercooling spindle
3vacuum table,DSPcotroller
4drive motor servo
auto tool changer cnc router
features :
1,separate keyboard control systerm,it is easy to learn and convenient to operate,so the user can master the application in a shourt time easily,
2,intelligent anti-transgress- process protection systerm ,this function can prevent machine from crashing the rate of finished products
3,advanced file pretreatment function ,it can correct the error in the files and is compatible with the process codes of multiple national and international software ,such as type3/artcan/mastercam ,
advanced 3d space curve prediction algoithm can make sure the evenness of polyline and the speed and precision of curve lines

4,mainly used for production of closet doors,solid wood processing furniture,etc
auto tool changer cnc router also can be used for cutting and production of maf

1 FXS port network switch HT-912/ router

FXS router :1 support ITU H.323V4 and IETF SIPV2.
2 high quality speech
3 support VLAN and QoS
4 NAT Transversal
1 channel FXS sip gateway of FREE ROAMING
Product Introduction:
The HT-912 VoIP is designed as a compact, high performance, and low cost VoIP Analog Terminal Adapter (FXS Gateway). It comes with one FXS port to interface with a traditional analog phone set or a PBX trunk line for VoIP communications. It bundles with lots of features to meet the demand in various network environment. It is an ideal low cost VoIP solution for travelers and SOHO users.
Key Features
LINUX OS
Built-in HTTP Web Server
PPPOE Dial-up
NAT Broadband Router Functions
DHCP Client
Open Standard VoIP Protocols (ITU H.323 V4 and IETF SIP V2)
Two 10/100 Ethernet for WAN / LAN connections
Peer-to-Peer IP Calls
Speech quality ensured by QoS at the Ethernet and IP layers and comprehensive jitter buffer
Line Echo Cancellation
VLAN and QoS support
NAT Transversal and Router functions
Voice prompts, HTTP Web, Auto Provision support for configuration and updates
Highly stable embedded Linux operating system in high performance ARM 9 Processor

Basic Features
One RJ-11 FXS port for traditional phone set or PBX's trunk line
LEDs for Power, Ready, Status, WAN, PC, FXS
Call Forward, Call Hold, Call Transfer
Dial Plan
Caller ID

Enhanced Features
DHCP Server
Firmware On-line upgrade
PSTN Caller ID transmit
Multiple Language Support
Supported call divert
Supported PSTN auto call out to PSTN
Supported Multi-devices Cooperate
Mode (Group Mode)
Supported SMS call out
Dynamic selection of codec
Advanced jitter buffer
Automatic traversal of NAT and firewall
VLAN / Qos
Router
Echo cancellation for Speakerphone
Comfort noise generation (CNG)
Voice activity detection (VAD)
Auto provisioning (requires auto provisioning server)
On line firmware upgrade
Multi-language support: English and Chinese

Supported Standards
ITU: H.323 V4, H.225, H.235, H.245, H.450
RFC 1889 RTP/RTCP
RFC 2327 SDP
RFC 2833 RTP Payload for DTMF Digits, Telephony Tones and Telephony Signals
RFC 2976 SIP INFO Method
RFC 3261 SIP
RFC 3264 Offer/Answer model with SDP
RFC 3515 SIP REFER Method
RFC 3842 A Message Summary and Message Waiting Indicator
RFC 3489 Simple Traversal of User Datagram Protocol (UDP) Through Network Address Translators (NATs)
RFC 3891 SIP “Replaces” Header
RFC 3892 SIP Referred-By Mechanism
draft-ietf-sipping-cc-transfer-04 Session Initiation Protocol Call Control - Transfer
Codec: G.711 (A/µ law), G.729A/B, G.723.1
DTMF: RFC 2833, In-band DTMF, SIP INFO

Hardware Specifications
Processor: ARM9E 133MHz
DSP: VPDSP101 95MHz
Memory: RAM 16MB/ Flash 4MB
Power: Input AC100V ~ 240V, output 24VDC / 300mA
Power consumption: 4W maximum
Network card: 100/10Base-T x2
LED: Operation and lines light
RJ11:one 24V feed 48V ring
Operating temperature: 10°C to 40°C (32°F to 104°F)
Storage temperature: 0°C to 50°C (32°F to 122°F)
Working Humidity: 40% ~ 90% Not congealed
Weight: 95 g (1 lb) (Including AC/DC Adapter)
Warranty: one year
FREE ROAMING
Example:
peer to peer: it is a new function that you can use our VoIP without VoIP provider; what is more, it is free roaming for international call. You just need pay the local call.
Model 1:

Model 2:

Model 3:

Model 4:

15 PCS router acr bits set

1.carbon steel body and high quality carbide tip
2:ISO9001
3:Exported to Korea,Germany,Poland,Russia,Ukraine,South Africa etc.
All the router bits are for woodworking.It is good quality carbide tip and so the application is more effectively and quick.


Advertising cnc router HD-8090

1.This is a high speed advertising cnc machine, It can be used for cutting and engraving on wood, metal, acrylic. widly applie
1.Cast iron structure, all round orbits, ballscrew,
2. u flash disk DSP control system, three axies dust proof,
3. Wentai Software Type3 Software,
42.2Kw imported bearing water cooling spindle,
5. Leisai driver, three aixes big torque motors,
6. 20 cutters (φ3.175, φ4, φ6), 3 collets

Model
HD-6090
XY working area
600x900mm
Z working area
>100mm
Table size
720x1150mm
Max travel speed
4m-5.5m/min
Max engraving speed
2m-3m/min
Resolution ratio
0.005mm
Reposition accuracy
0.05mm
Max feeding height
100mm
Command
G code*.u00*.mmg*.plt
Surroundings for software
Windows98/2000/xp or DSP
Power(not include the spindle)
300W
Working voltage
AC220V/50Hz
spindle power rate
1.5KW
spindle rotating speed
0-24000rpm/min
Drive motor
Steper

Advertising cnc router with automatic tool changer CYG1224

CYG1224 Advertising cnc router
HSD automatic tool changer spindle
Yaskawa Servo System,
Syntec Control System
Germany
CYG1224-D Advertising cnc router Technical Parameters

NO.
Description
Parameter
CYG1224-D Advertising cnc router
1
Traveling size
X Traveling size
1200mm
Y Traveling size
2440mm
Z Traveling size
380mm
2
Table size

1220x2440mm
3
Accuracy
Working Accuracy
0.02mm
Repositioning Accuracy
0.05mm
4
Structure
Table structure
Vacuum adsorption (Bakelite)
X,Y,Z structure
Z ball screw X,Y rack pinion
5
Speed
Max traveling speed
50000mm/min
Max working speed
25000mm/min
6
Spindle
Spindle power
8.0KW
Spindle speed
0-24000r/min
7
Working mode

Servo system
8
Working voltage

AC380V/50Hz
9
Working command

G code ,F/S
10
Operating system

Syntec
11
Net weight

2000kg
CYG1224-D Advertising cnc router

Advertising cnc router/engraver SD-1212/1218/1224

1.Cast iron lathe structure;
2.Imported ball screw 3.Water-cooled spindle
4.Waterproof and Dustproof system
Advertising engraving machine
Applications:


It is widely used for production of cabinet door ,solid wooden door, computer desk ,assembling furniture , large area and mass engraving on MDF and HDF ,wood board ,plane cutting ,3D embossment and so on.
Features:
integrally welded lathe bed , solid and stable, high rigidity and long service time
imported high accuracy ball screw ensures more stable movement and high accuracy
aluminum decorated appearance , beautiful shape and magnificent
water-cooling brushless spindle, low noise, vigorous cutting strength and long time mass processing
Dismountable machine, lathe bed and supporting stand can be separated. easier for transport
3mm wall thick alumimiun working table with strong bending strength and loading capacity
the machine’s running smoothly at fast speed, high accuracy and with returning precision of <0.05mm
Model
SD-1212
SD-1218
SD-1224

X,Y axes working size
1200*1200mm
1200*1800mm
1200*2400mm

Z axes workig size
>100mm
>100mm
>100mm

Worktable size
1300*1420mm
1300*2020mm
1300*2680mm


Resetting postioning accuracy
0.05mm
0.05mm
0.05mm

Resolution
0.005mm
0.005mm
0.005mm

Max charge-in height
110mm
110mm
110mm

Max moving speed
6000mm/min
6000mm/min
6000mm/min

Max working speed
3000mm/min
3000mm/min
3000mm/min

Power (not include the spindle)
0.4KW
0.45KW
0.55KW


Spindle power
1.5KW
2.2KW
2.2KW

Spindle speed
0~24000RMP
0~24000RMP
0~24000RMP

Working voltage
AC220V/50HZ
AC220V/50HZ
AC220V/50HZ

Drive motor
Stepper
Stepper

Guarantee & after sales service:
1. 1 year guarantee.
2. 24 hours technical support by e-mail or calling.
3. Use the English Manual and CD Video to know the operating and maintaining.

Advertising engraver router cnc

Advertising Engraver CNC router
1.Dust collector.
2.Ncstudio control system.
3.Compatible softwares: Ucancam,Artcam,Type3 etc


Advertising engraver cnc router
Performance features:
1 The idle speed is up to 35meters/min,engraving speed is 25meters/min.Vac-sorb,vaccum tube
2 Adopting advanced DSP system,operated with the handle, convenient operation,designed with more human nature.
3 Unique intelligent budget principle,fully develops the potential of the motor and lead to high processing speed, the synchronization of curves and straight lines ,smoother curves.
4 Y spindle adopts double motors to drive.
5 High strength steel tube jointing.
6 It divided into 6 vacuum table-board.
7 Proffessional and human nature 3D control system.
8 Optional auto tool exchanger,and temperature contrlo system.
Technical parameters:
Model
1325-II
XY working area
1300×2500mm
Z working area
200mm
Table size
1480×3000mm
Max travel speed
>25m/min
Max engraving speed
by suction
Resolution ratio
DSP
Interface
USB
Max feeding height
120mm
Command
G code u00 mmg plt
Surroundings for software
DSP
Power(not include the spindle)
1840W
Power
AC380V/50Hz
Main axle power rate
3.0KW
Main axle rotating speed
0-24000rpm/min
Operating mode
stepper
After-sale services,
1) One year free warranty under normal use and we give maintenance for lifetime
2) First class engineers give 24 hours service via Internet and Telephone, free instructions and problem solving
3) Free training to make sure you master the operating of cnc router
If you have interest,please contact me directly,I'm online...
CE Authentication
Yes
Time of Delivery
Within one month after receiving the earnest money
Payment
Cash or Bank remittance, T/T
English Introduction Book
Yes
Discount
Ten percent discount when purchasing above 3
Invoice
Yes
Port of Loading
Tianjin or Qingdao Port
Packing
Wooden case

Air Router

Ubiquiti's First Indoor Commercial WiFi Router
Introducing AirRouter, Ubiquiti's first indoor commerical WiFi Router featuring powerful AirOS features. Capable of connecting over 100 meters away at 150 Mbps speeds.
AirRouter features 5 X 10/100 BASE-TX (Cat 5, RJ-45) Ethernet Ports, USB Port, and integrated antenna.AirRouter utilizes version 5 of Ubiquiti's AirOS builds upon the market leading intuitive user-interface loaded with advanced wireless configurations and routing functionality.

Introducing AirRouter, Ubiquiti's first indoor commerical WiFi Router featuring powerful AirOS features. Capable of connecting over 100 meters away at 150 Mbps speeds.
AirRouter features 5 X 10/100 BASE-TX (Cat 5, RJ-45) Ethernet Ports, USB Port, and integrated antenna.AirRouter utilizes version 5 of Ubiquiti's AirOS builds upon the market leading intuitive user-interface loaded with advanced wireless configurations and routing functionality.

Air Router

Ubiquiti'-Air Router
Brand Name: UBNT/Ubiquiti
Introducing AirRouter, Ubiquiti's first indoor commerical WiFi Router featuring powerful AirOS features. Capable of connecting over 100 meters away at 150 Mbps speeds.
AirRouter features 5 X 10/100 BASE-TX (Cat 5, RJ-45) Ethernet Ports, USB Port, and integrated antenna.AirRouter utilizes version 5 of Ubiquiti's AirOS builds upon the market leading intuitive user-interface loaded with advanced wireless configurations and routing functionality.

Alloy Tools--tungsten carbide router bit 5PCS/set E (0802)

Alloy Tools--tungsten carbide router bit
1.material:carbide
2.use:cutting tools
3.packing:wood box
Alloy Tools--tungsten carbide router bits--set--5PCS/set router bit -E

Alloy Tools--tungsten carbide router bit 6PCS/set A (0821)

Alloy Tools--tungsten carbide router bit
1.Professional design with the best materials.
2.Long life and safety.
Alloy Tools--tungsten carbide router bits--set--6PCS/set router bit -A

Tuesday, October 18, 2011

Alu-window High Precision Copy Router in heavy duty

With large processing size and high predision.Especially suitable for copying process of various shapes on aluminium profile

The machine adopts 2KW main spindle motor specially for machining center, and adopts imported inverter, with extra large processing size and high precision .Especially suitable for copying process of various shapes on aluminum alloy profiles, window materials and extra large sanitary ware materials. Through the mold board, copy the shapes of hole to the work-piece in a proportion of 1:1. It can mill materials in 5mm thickness


Main Techniacal Parameter
1.
Worktable size (WxH)
660×300mm
2.
Max. distance of milling head from left to right
260mm
3.
Max. distance of milling head from front to rear
160(230)mm
4.
Max. space height of milling head
160mm
5.
Milling cutter diameter
8mm
6.
Milling cutter rotation speed
12000 rpm
7.
Motor power
2 Kw
8.
Working air pressure
0.6-0.8Mpa
9.
Overall dimension (L×W×H)
700(2200)x1080x1720mm
10.
Weight
650Kg

Alu-window-door Semi-Automatic Drilling and Copy Router

this copy router used for copying &drilling process of various shapes on aluminium window or curtain wall profile
The machine adopts the semi-automatic control copy operation, with big process size
and high accuracy, equipped with adjustable vertical three-bore drill. It can
drills hole and mills out operation position on the multipoint lock workpieces.
So it is fit for the drilling and milling processing on the thermal-break profile.
It also can be used for the through-hole copy machining of different size of
aluminum alloy curtain wall and window profiles. Utilizes the mold and copy the
shape of the hole to the workpiece as per 1 : 1 ratio. The special designed fast-and-slow
feeding device, can increase the processing cleanliness and prolong the
service time of the cutters. The postpositional adjustable vertical three-bore
drill, solves the problems of inconvenient operation and the bore space can't
be adjusted.

Main technique parameters:
1.
Worktable size (WxH)
620x260mm
2.
Max. distance of milling head from left to right
240mm
3.
Max. distance of milling head from front to rear
120mm
4.
Max. space height of milling head
220mm
5.
Milling cutter diameter
3mm / 5mm / 8mm
6.
Milling cutter rotation speed
12000 rpm
7.
Milling cutter motor power
1.1 Kw
8.
Drilling cutter motor power
1.1 Kw
9.
Motor rotation speed
2840 rpm
10.
Min. distance between each hole
20mm
11.
Max. distance between each hole
112mm
12.
Milling cylinder feeding travel
50mm
13.
Drilling cylinder feeding travel
100mm
14.
Working air pressure
0.6-0.8Mpa
15.
Overall dimension (L×W×H)
720(2520)x1200x1550mm
16.
Weight
450Kg

15 pcs/set CNC router

1)ISO9001:2008 management system
2) Thick carbide to make sure quality
router
ITEM NO.: DY0715003

I. Please see the size in detail as below:

NAME OF COMMODITY:

1. PANEL PILOT BIT: 1/4"X1/4"
2. 90°"V" GROOVING BIT: 1/4"X3/8"
3. STRAIGHT BIT: 1/4"X1/4"
4. MORTISIONG BIT: 1/4"X1/4"
5. STRAIGHT BIT: 1/4:X1/2"
6. STRAIGHT BIT: 1/4"X3/4"
7. BEARING FLUSH TRIM BIT: 1/4"X1/2"
8. DOVETAIL BIT: 1/4"X1/2"
9.SLOT CUTTER BIT: 1/4"X1-1/4"
10. 45°chamfer bit: 1/4"x1-3/16"
11. ROMAN OGEE BIT: 1/4"XR3/8"
12. COVE BIT: 1/4"XR1/2"
13. ROUNDING OVER BIT: 1/4"XR5/32"
14. STRAIGHT BIT: 1/4"X1/8"
15. CORE BOTX BIT

II:Please see the packing as below(wooden case with color sleeve):



III:Please see our head company profile in detail as below:



Aluminum Engraving CNC Router Machine 600x900

CNC Engraving Machine
1).Dust hood
2).DSP control system
3)1.5kw liquid-cooled spindle
4).Ball screw rod

Model
DL-6090 CNC
Engraving

Machine
Working Zone: (X Y Z)
600×900×110mm
Table Size (W×L)
720×1100mm
Resolution
<0.003mm
Cutting Accuracy
± 0.02/300mm
Repositioning Accuracy
±0.01mm
Axis Drive System (X Y Z)
Precision Ball screw
Drive Type
stepper motor
Spindle
1.5KW liquid-cooled with 24,000rpm,VFD
Max. Working speed
10,000mm/min
Collets Type
3.175mm/ 4mm/ 6mm
Command Code
G*.u00*.mmg*nc.,HPGL
Operational System Software
Type 3/Artcam/Castmate/Wentai
Control System
NC studio
Interface
PCI/USB
Max. Power Consumption
1.5kw
Voltage
AC220V±10%/50~60Hz
Standard Work Surface
Aluminum profiles
Weight
210kg±10%
Warranty
12 Months (spindle: 6 months)



Aluminum : size is 350mm x550mm x6mm . Engraving Depth is 4mm


Aluminum Single Axis Copy Router

Aluminium Single Axis Copy Router is the special equipment used to process water slots, pulley holes, lock-holes, hardware holes
Technical Parameters:

1) Input power source: 380V, 50Hz
2) Total power: 0.75kW
3) Working pressure: 0.4-0.6MPa
4) Air consumption: 30L/min
5) Copy routing range: 290 x 90mm (vertical), 300 x 100mm (horizontal)
6) Milling cutter: Φ5mm, Φ8mm
7) Dimensions: 870 x 700 x 1,500mm
8) Weight: 220kg
This machine is the special equipment used to process water slots, pulley holes,
lock-holes, hardware holes and all the other grooves of PVC and aluminum profiles.
It can process different holes with different copy boards.
This machine is made up of the vertical milling head, copy routing pole, copy board,
clamping mechanism, operation pole, machine frame, pneumatic system and electric
system. By controlling the operation pole, the copy touching pole moves along
the copy board hole to drive to milling cutter. Because the copy touching pole's
diameter is identical with the milling cutters, the copy milling process can
be realized according to proportion of 1:1. It assures that holes on the milled
parts are the same as those on the copy board.

Aluminum Windows Machine-Doube-axis Copy Router

Aluminum Windows Machine-Double-axis Copy Router:vertical and horizontal milling head,process various kinds of holes,Changeable
Aluminum Windows Machine-Double-axis Copy Router

Features:
1. Have two milling heads; vertical and horizontal milling head.
2. It process various kinds of holes, grooves and water-slots for aluminum window and doors.
3. Rise speed by belt, high speed and milling quality.
4. Changeable copying plates for different holes and grooves.

Technical Parameters:
Power supply: 380V 50Hz
Input power: 1.5KW
Air pressure: 0.4~0.6MPa
Air consumption: 30L/min
Motor rotating speed:12000r/min
Milling cutting diameter: ø5mm ø8mm
Copy routing range: Vertical 290 ×90mm Horizontal 300 ×100mm
Outside dimension: 970 ×970 ×1460mm

Aluminum Windows Machine-Single-head Copy Router

Aluminum Windows Machine-Single-head Copy Router:It process various kinds of holes, grooves and water-slots for aluminum windoor
Aluminum Windows Machine-Single-head Copy Router

Features:
It process various kinds of holes, grooves and water-slots for aluminum
window and doors.
The locating system have two features, one is template locating, another one is supplementary locating.

Technical Parameters:
Power supply: 380V 50Hz
Input power: 2.2KW
Air pressure: 0.5~0.8MPa
Air consumption: 90L/min
Motor rotating speed: 12000r/min
Milling angle:0~55°
Milling cutting diameter: ø5~8mm
Outside dimension:2100 ×1000 ×1700mm



Aluminum-PVC Profile Copy Router and Three-Hole Drilling Machine

Aluminum-PVC Profile Copy Router and Three-Hole Drilling Machine is used for processing lock-holes and grooves on aluminum
Aluminum-PVC Profile Copy Router and Three-Hole Drilling Machine
Parameters and specifications:
1) Profile dimension error: ±0.1mm
2) Profile position error: ±0.2mm
3) Milling harshness: Ra12.5μm
4) Power supply: 380V, 50Hz
5) Motor power: 1.85kW
6) Rotary: 2,800rpm
7) Air pressure: 0.5-0.8MPa
8) Diameter of milling: Φ5mm
9) Diameter of drilling bit: Φ12mm
10) Copy dimensions: 290 x 90mm
11) Overall dimensions: 1,000 x 1,100 x 1,500mm
12) Weight: 270kg
Equipment features:
1) Used for processing lock-holes and grooves on aluminum windows and doors
2) Copy-routing processing is available
3) It can realize horizontal drilling of three holes and vertical copy routing of
long holes.
4) It features of compact structure, small volume, high efficiency.

Antique Furniture CNC Router

Antique Furniture CNC Router
1.Spindle power : 1.5/2.2KW
2.simple opertion,sturdy,durable,reliable
Antique Furniture CNC Router

Characteristics:
The machine-Shaped for practical efficient carving machine. The models have rack carving machine and all the advantages of working to achieve a multiplier effect.
Machine Model
QL1313
X.Y working area
550*2440mm
Z working area
>100mm
Table
1550*1620mm
Max. Speed
7m-17mm/min
Max. working speed
5m-15m/min
Max. feeding height
110mm
Working delicacy
0.005mm
Command
G code*.u00*.mmg*.plt
Surroundings for software
windows98/2000/xp
Power (spindle is not included)
400w
Working voltage
AC220V/50Hz
Spindle power
1.5/2.2kw
Spindle rotating speed
0-24000rpm/min
Drive motor
Steper