Sunday, June 5, 2011

adsl router

Type:Wired
Application:Soho
Certification:CE,FCC
Interface:
1 push power switch
1 DC power jack
1 factory reset button
1 LAN 10/100M Auto MDI/MDIX RJ45 ports
1 WAN RJ 11 DSL port
Bridging/Routing
RFC 1483 Bridge
IEEE 802.1D transparent bridging
Bridge Filtering
RFC Router
RIP 1&2 support
DHCP (RFC 1541) server,Relay
Network Address Translation(NAT)/Network Address Port Translation(NAPT)
DNS relay
1GMP V1 and V2
ADSL Feature
support ANSI T 1.413 Issue2
support ITU G.992.1(G.dmt) AnnexA
support ITU G.992.2(G.lite) AnnexA

support ITU G.992.3 ADSL2(G.dmt.bis) Annexs A,L,M
support ITU G.992.4 ADSL2(G.lite.bis)
support ITU G.992 ADSL2puls
Ethernet Feature
fully compliant with IEEE802.3/802.3u auto-negotiation function
support 10 base-t,100base-tx
support half duplex,fullduplex
support back pressure flowcontrol for half duplex,IEEE802.3X flow control
for full duplex
support MDI/MDIX auto cross

adsl2+ modem router

1.adsl modem router
2.USB adsl modem
3.ADSL 2+ Modem
4.bridge modem


1.ADSL2+ USB Modem
2.USB adsl modem
3.ADSL 2+ Modem
4.bridge modem
ADSL Standards
ANSI T1.413 lssue2 (ADSL)
ITU-T G.992.1 (G. dmt)
ITU-T G.992.2 (G. lite)
ITU-T G.992.3/4 (ADSL2)
ITU-T G.992.3 Annex L (RE-ADSL)
ITU-T G.992.5 (ADSL2+)
ITU-T G.992.5 Annex M (ADSL2+M)
Support of: Annex A, Annex B. Annex C or Annex M
Encapsulation protocols
PPP Over ATM (PPPOA, RFC 2364)
PPP Over Ethernet (PPPOE, RFC 2516)
Ethernet Over ATM (MPOA , RFC 1483 Bridge Mode)
Ethernet Over ATM (MPOA,RFC 1483 Router Mode)
IP Over ATM (CLIP, RFC 1577)

11n router,Wireless Router (IMC-W302R)

11n router,Wireless Router (IMC-W302R)
1 Wireless AP, Router,
2 4-Port Switch, and Firewall
3 Supports Auto MDI/MDIX
11n router,Wireless Router (IMC-W302R)
Model:IMC-W302R
FUNCTION:
Wireless AP, Router, 4-Port Switch, and Firewall
Complies with IEEE 802.11n, IEEE 802.11b, and IEEE 802.11g standards
MIMO technology utilizes reflection signal to greatly increase the transmission strength and range
Supports up to 6 times the transmission rate and double the range of 802.11g products
Provides 300Mbps transmission rates
Wireless priority server for improved audio and video signals
Meets 64/128-bit WEP, WPA, and WPA2 security standards
Setup wizard for fast and easy configurations
Supports remote/local web management
Supports wireless roaming technology for highly efficient connections
Supports SSID stealth mode
Supports access control for up to 30 MAC addresses
Supports Auto MDI/MDIX
Provides a router system log
Supports MAC address filtering, NAT, and NAPT
Supports UPnP and DDNS
Supports DHCP server/client
Supports SNTP
Supports virtual server, DMZ host
Supports wireless channel auto-selection
Supports 20MHz/40MHz frequency
600G

3G WIFI Router with build in battery

3G Wireless Router
Build-in 3.5G WCDMA HSUPA Modem
WCDMA/HSUPA ,DL:7.2M,UL:5.76Mbps
Portable Wireless WIFI Router
3G WIFI
SHD-3GR500

Specifications:

WCDMA/UMTS/HSDUPA/3G 2100 Mhz
EDGE / GPRS / GSM 850/900/1800/1900 Mhz
Build-in 3.5G WCDMA HSUPA Modem
WCDMA/HSUPA ,DL:7.2Mbps,UL:5.76Mbps
External Interface: USB Interface Mini USB
MicroSD card: up to 32G
SIM / USIM card 6-pin interface
Battery: Lithium Ion 1500 mAh 3.7 Volt
Operation time: Up to 4 hours
Standby time: Up to 100 hours
Power Supply: AC 100 Volt- 240 Volt
DC 5.3 Volt 650 mAh
Internal Memory: 128 MB Flash, 64 MB Memory
Antenna: Built-in
Operating System: Windows XP / Vista,Win7 64bits and Mac OS
Display Resolution:> 800 x 600 pixels

SHD- 3GR500
is called art because not only is capable 3G/HSDPA modem (High Speed Downlink Packet Access)
and HSUPA (High Speed Uplink Packet Access), even more powerful is the first modem is
presented with built-in WiFi capabilities in it.

advertisement engaving router

advertisement engaving router
advertisement engaving router
Features
1. The machine body is strong, rigid, high precision, reliable and durable.
2. Imported high-precision ball screw gap, smooth movement, to ensure that the machine tools high-precision.
3. Using well-known domestic brands of water-cooled brushless spindle, low noise, strong cutting ability, to ensure the long time working.
4. Good three-axis and dust-proof structure to ensure that the machines longer service life.
5. High-performance driven motor to ensure that the machines high speed and accuracy
6. Designer perfectly, select the best machine accessories, to minimize the failure rate preferred
7. Breakpoint specific memory, power outages continued carving, processing time forecast, and other functions to ensure that accidental processing.
8. Compatility, compatible Type3/ Artcam/ Castmate/Wentai, and so on a variety of CAD/CAM design software.
Applicable field
Advertisement
indoor fresco decorating,advertisement signs, indication board making,advertisement material cutting,plastic membrane,LED neon light making and other materials, advertisement decorating products making, PVC, ABS acrylic,color plate, MDF, crystal plate and so on.
Art wort
can engrave various of exquisite pattern and characters on PVC,acrylic, wood, bamboo, organic board,color board,crystal plate or other material. can engrave on art work seel,working plate, office plate, scale etc.
Engraving effect
Can engraving various of embossment, shadow engraving, openwork engraving, flat surface engraving,cutting mill and so on.

Model
CM-C3030,CM-C6090,CM-C1212,CM-C1224,CM-C1325,CM-C1530,CM-C2030
Processing area(mm)
300*300,600*900,1200*1200,1200*2400,1300*2500,1500*3000,2000*3000
Engraving speed
0-20000mm/min
Movement positioning accuracy
0.03/100mm
Repeat posioning accuracy
0.01mm
Communication interface
PCI
Software supported
Widows 98/2000/XP
Motor
Stepper motor
Engraving instruction
G Code*.u00*. mmg*. plt
Main spindle power
0.8kw-4.5kw(optional)
Main spindle rotating speed
8000-24000r/min
Z axis travel distance
200mm(optional)
Reamer diameter
&3.175/&4/&6/&8/&12/&12.7
Working electric power
AC220V/50HZ, AC 380V/50Hz
Optional parts
Absorbing dust,adsorption plant
Working temperarure
5-4°C
Relative humidity
30%-75%

advertisement router of cnc

advertisement router of cnc (indoor fresco decorating,advertisement signs, indication board making,advertisement)
advertisement router of cnc
Features
1. The machine body is strong, rigid, high precision, reliable and durable.
2. Imported high-precision ball screw gap, smooth movement, to ensure that the machine tools high-precision.
3. Using well-known domestic brands of water-cooled brushless spindle, low noise, strong cutting ability, to ensure the long time working.
4. Good three-axis and dust-proof structure to ensure that the machines longer service life.
5. High-performance driven motor to ensure that the machines high speed and accuracy
6. Designer perfectly, select the best machine accessories, to minimize the failure rate preferred
7. Breakpoint specific memory, power outages continued carving, processing time forecast, and other functions to ensure that accidental processing.
8. Compatility, compatible Type3/ Artcam/ Castmate/Wentai, and so on a variety of CAD/CAM design software.
Applicable field
Advertisement
indoor fresco decorating,advertisement signs, indication board making,advertisement material cutting,plastic membrane,LED neon light making and other materials, advertisement decorating products making, PVC, ABS acrylic,color plate, MDF, crystal plate and so on.
Art wort
can engrave various of exquisite pattern and characters on PVC,acrylic, wood, bamboo, organic board,color board,crystal plate or other material. can engrave on art work seel,working plate, office plate, scale etc.
Engraving effect
Can engraving various of embossment, shadow engraving, openwork engraving, flat surface engraving,cutting mill and so on.

Model
CM-C3030,CM-C6090,CM-C1212,CM-C1224,CM-C1325,CM-C1530,CM-C2030
Processing area(mm)
300*300,600*900,1200*1200,1200*2400,1300*2500,1500*3000,2000*3000
Engraving speed
0-20000mm/min
Movement positioning accuracy
0.03/100mm
Repeat posioning accuracy
0.01mm
Communication interface
PCI
Software supported
Widows 98/2000/XP
Motor
Stepper motor
Engraving instruction
G Code*.u00*. mmg*. plt
Main spindle power
0.8kw-4.5kw(optional)
Main spindle rotating speed
8000-24000r/min
Z axis travel distance
200mm(optional)
Reamer diameter
&3.175/&4/&6/&8/&12/&12.7
Working electric power
AC220V/50HZ, AC 380V/50Hz
Optional parts
Absorbing dust,adsorption plant
Working temperarure
5-4°C
Relative humidity
30%-75%

advertisement router

advertisement router(indoor fresco decorating,advertisement signs, indication board making,advertisement)

advertisement router
Features
1. The machine body is strong, rigid, high precision, reliable and durable.
2. Imported high-precision ball screw gap, smooth movement, to ensure that the machine tools high-precision.
3. Using well-known domestic brands of water-cooled brushless spindle, low noise, strong cutting ability, to ensure the long time working.
4. Good three-axis and dust-proof structure to ensure that the machines longer service life.
5. High-performance driven motor to ensure that the machines high speed and accuracy
6. Designer perfectly, select the best machine accessories, to minimize the failure rate preferred
7. Breakpoint specific memory, power outages continued carving, processing time forecast, and other functions to ensure that accidental processing.
8. Compatility, compatible Type3/ Artcam/ Castmate/Wentai, and so on a variety of CAD/CAM design software.
Applicable field
Advertisement
indoor fresco decorating,advertisement signs, indication board making,advertisement material cutting,plastic membrane,LED neon light making and other materials, advertisement decorating products making, PVC, ABS acrylic,color plate, MDF, crystal plate and so on.
Art wort
can engrave various of exquisite pattern and characters on PVC,acrylic, wood, bamboo, organic board,color board,crystal plate or other material. can engrave on art work seel,working plate, office plate, scale etc.
Engraving effect
Can engraving various of embossment, shadow engraving, openwork engraving, flat surface engraving,cutting mill and so on.

Model
CM-C3030,CM-C6090,CM-C1212,CM-C1224,CM-C1325,CM-C1530,CM-C2030
Processing area(mm)
300*300,600*900,1200*1200,1200*2400,1300*2500,1500*3000,2000*3000
Engraving speed
0-20000mm/min
Movement positioning accuracy
0.03/100mm
Repeat posioning accuracy
0.01mm
Communication interface
PCI
Software supported
Widows 98/2000/XP
Motor
Stepper motor
Engraving instruction
G Code*.u00*. mmg*. plt
Main spindle power
0.8kw-4.5kw(optional)
Main spindle rotating speed
8000-24000r/min
Z axis travel distance
200mm(optional)
Reamer diameter
&3.175/&4/&6/&8/&12/&12.7
Working electric power
AC220V/50HZ, AC 380V/50Hz
Optional parts
Absorbing dust,adsorption plant
Working temperarure
5-4°C
Relative humidity
30%-75%