Sunday, August 28, 2011

F5943 SOHO MOBILE ROUTER(3G wifi router)

F5943 SOHO mobile router is based on WIFI and public 3G/3.5G/4G network, implements seamless connection between WLAN&WWAN,provid
F5943 SOHO MOBILE ROUTER(3G wifi router) is based on WIFI and public 3G/3.5G/4G network, implements seamless connection between WLAN&WWAN,provides customers with mobile broadband service. It adopts high-powered ARM9 CPU and embedded real time operating system, and is embedded with WIFI AP module and CARDBUS(32 bits)/PCMCIA(16 bits) port.It provides a secure, high speed, reliable wireless internet connection for customers, and it hase been widely used on SOHO and industrial fields.
A.Wireless Wide Area Network Specification
Support all the 3G/3.5G/4G network with CARDBUS/PCMCIA card
B.Wireless Local Area Network Specification
1.IEEE 802.11a/b/g
2.Max speed : 54Mbps
C.Hardware System
1.Industrial ARM9 CPU,200M
2.FLASH8MB (Extendable to 16MB)
3.SDRAM32MB (Extendable to 64MB)
4.E2PROM64KB
5.Interface:
Standard CARDBUS(32 bits)/PCMCIA(16 bits) port
4 ports switch (MDI/MDIX auto crossover)
Indicator lights: Power, System, Online, Alarm, Local Network, WLAN
Antenna interface of WLAN: standard SMA male interface, 50 ohm
USB interface: standard A type USB host port
Power interface: standard 3-PIN power jack
Reset button: restore the router to its original factory default settings
6.Power supply:
Standard power supply: DC 9V/1.5A
Power range: DC 5-30V
7.Wireless CARDBUS/PCMCIA card:
Support varible 3G/3.5G/4G card
8.Size:
Outline dimension: 210x136x30 mm
9.Weight: 800 g
10.Others:
Operation temperature:-25~+65ºC
Storage temperature: -40~+85ºC
Humidity: 95% (unfreezing)
D.Software function
1.Support VPN tunnel, including PPTP and L2TP+IPSEC
2.Support auto online keeping mechanism, including online detect ,auto redial when offline to make router always online
3.Support firewall and packet filter
4.Support multi protocols , such as TCP/IP,UDP,ICMP,SMTP,HTTP,POP3,OICQ,TELNET,FTP ,SNMP ,etc.
5.Support dynamic and static route
6.Support DHCP server
7.Support NAT, such as SNAT, DNAT etc.
8.Support dynamic DNS (DDNS)
9.Support DMZ host
10.Support route transmission, data communication by serial port. Support data service center management
11.Support VPDN network
12.Support WEB configure (local and remote)
13.Support telnet management and console
14.Support switch interface, Make multi terminals sharing routers wan connection
15.Support multi WAN dial method, including auto allocated IP, specifying local IP, specifying local and remote IP
16.Can be used as PPP server. Support multi authentication method, such as PAP,CHAP,CHAP-MS ,CHAP-MSV2
17.Support multi debug method, such as web, console debug and SYSLOG etc.
18.Support console upgrade firmware
19.Support TFTP upgrade firmware
20.Support multi OS, such as WINDOWS, LINUX, SCO UNIX etc.

F7433 3G GPS Router with wifi for tracking system

gps router
1,vehicle 3G gprs router
2,remote mornitoring
3,sending data over gps network
gps router
F7433 GPS+WCDMA ROUTER is a kind of cellular terminal device that provides data transfer function by public WCDMA network and GPS function.
It adopts high-powered industrial 32-bits CPU and embedded real time operating system. It supports RS232 (or RS485/RS422), Ethernet and WIFI port that can conveniently and transparently connect one device to a cellular network, allowing you to connect to your existing serial, Ethernet and WIFI devices with only basic configuration. Also, it supports GPS function.
It has been widely used on M2M fields, such as intelligent transportation, smart grid, industrial automation, telemetry, finance, POS, water supply, environment protection, post, weather, and so on.

Features and Benefits
Design for Industrial Application
u High-powered industrial cellular module
u High-powered industrial 32bits CPU
u High-powered industrial GPS module
u Support low-consumption mode, including sleep mode, scheduled online/offline mode, scheduled power-on/power-off mode(optional)
u Housing: iron, providing IP30 protection.
u Power range: DC 5~35V
Stability and Reliability
u Support hardware and software WDT
u Support auto recovery mechanism, including online detect, auto redial when offline to make router always online
u Ethernet port: 1.5KV magnetic isolation protection
u RS232/RS485/RS422 port: 15KV ESD protection
u SIM/UIM port: 15KV ESD protection
u Power port: reverse-voltage and overvoltage protection
u Antenna port: lightning protection(optional)
Standard and Convenience
u Support standard RS232(or RS485/RS422), Ethernet and WIFI port that can connect to serial, Ethernet and WIFI devices directly
u Support standard WAN port and PPPOE protocol that can connect to ADSL directly
u Support intellectual mode, enter into communication state automatically when powered
u Provide management software for remote management
u Support several work modes
u Convenient configuration and maintenance interface(WEB or CLI)
High-performance
u Support data transfer and GPS function
u Support NTP server(optional)
u Support double link backup between WCDMA and WAN(PPPOE, ADSL) (optional)
u Support VPN client(PPTP, L2TP, IPSEC and GRE)(only for VPN version)
u Support port mirror function(optional)
u Support WIFI AP, WIFI AP client and WDS(optional)
u Support multi online trigger ways, including SMS, ring and data. Support link disconnection when timeout
u Support APN/VPDN
u Support wireless video monitoring and dynamic picture transfer
u Support DHCP server and client, DDNS, firewall, NAT, DMZ host etc.
u Support multi protocols, such as TCP/IP, UDP, ICMP, SMTP, HTTP, POP3, OICQ, TELNET, FTP, SNMP, etc.

FACTORY OEM cheapest pocket 3g wifi router

Battery Capacity: Li-ion 2000mAh
4-6 hours operation
40 hours for idle time
Wireless IEEE 802.11b/g/n support
Stylish, Ultra-Compact and mobile – built-in 3G modem(WCDMA ,CDMA EVDO and TDS-CDMA), Wireless Access Point, Router and Rechargeable Battery , Mobile devices charger (optional)
. Compact Size - Ideal Companion for Apple iPad, iPod touch and Sony PSP etc…
. Insert Your Data SIM Card and Create a Wireless Hotspot
. High-Speed Internet Access for up to 50 Devices Simultaneously with a Single mobile Broadband Account
l HSDPA Downlink speed up to 7.2 mbps / HSUPA uplink up to 5.76mbps
. Supports Wireless N Standard with Data Speeds up to 150 mbps on local area network
. Battery Powered for2 to 5 Hours in one Power Charge Cycle
. Full Wireless Security Features - WEP, WPA, WPA2
. Simple Configuration and Management via Web Browser
. No Driver and Dialer Software Required to connect to the Internet
. Works with Windows 7/Vista/XP, MAC OS X, Linux and iPhone OS. Qualcomm solution for 3G connections
. Physical Dimension: 110 x 65 x 14mm
. Weight: 100g
. Battery Capacity: Li-ion 1800/1450mAh
. 2-5 hours operation
. 40 hours for idle time
l Tri-brand3G: 850/1900/2100 Mhz
l Diversity: 2100 Mhz
l Quad-band 2G: 850/900/1900/2100 Mhz
. Wireless IEEE 802.11b/g/n support
l HSUPA mode: Category 6; Uplink: Up to 5.76mbps
l HSDPA mode: Category 8; Downlink: Up to 7.2mbps
l EDGE mode: multi slot Class 12
. Mini-USB connector
. SIM card slot
. Power/Battery
. Power/Reset button
. WPS button
. All settings of Mofi can be configured via web
. Signal Strength and connectivity status of WiFi and 3G
. SIM card PIN code configuration
. Traffic monitor
- Received, transmitted and connected time
. Router network configuration information
- IP address, DNS, net mask
. WiFi configuration information
- SSID, channel, security
. Connected client status
- IP address, MAC address, host name
. WiFi authentication - WEP, WPA, WPA2
. GPRS authentication - PAP, CHAP
. DHCP
. DNS proxy
. NAT
. Port forwarding - virtual server
. VPN Pass through
. WAN port convertor (optional)
. Auto-Connect mode
-Auto detect SIM card APN and configure data link profile accordingly
.Support External Antenna

2FXS /voip adapter with router/voip free call

FXS:1 support ITU H323V4 and IETF SIPV2
2 ensure high quality speech
3 support VLAN and QoS
4 NAT Transversal
5 Router
2 Channel FXS sip gateway free roaming
Product Introduction:
The

two channels FXS VoIP gateway is designed as a compact, high performance, and low cost Analog Terminal Adaptor (FXS Gateway). It comes with 2 FXS ports to interface with traditional analog phone sets or PBX trunk lines for VoIP communications. The HT-922 is a full featured FXS gateway and is designed for easy installation and configuration. It supports the two most widely used Open VoIP Standards (SIP and H.323). This allows the HT-922 to interoperate seamlessly with softswitches or IP PBXs made by various vendors. Its high performance offers toll quality voice, flexible networking, and feature-rich call functions. It is an ideal low cost solution for SME environment where multiple lines are required.

Key Features
LINUX OS
Built-in HTTP Web Server
PPPOE Dial-up
NAT Broadband Router Functions
DHCP Client
Open Standard VoIP Protocols (ITU H.323 V4 and IETF SIP V2)
Two 10/100 Ethernet for WAN / LAN connections
Peer-to-Peer IP Calls
Speech quality ensured by QoS at the Ethernet and IP layers and comprehensive jitter buffer
Line Echo Cancellation
VLAN and QoS support
NAT Transversal and Router functions
Voice prompts, HTTP Web, Auto Provision support for configuration and updates
Highly stable embedded Linux operating system in high performance ARM 9 Processor

Basic Features
One RJ-11 FXS port for traditional phone set or PBX's trunk line
LEDs for Power, Ready, Status, WAN, PC, FXS
Call Forward, Call Hold, Call Transfer
Dial Plan
Caller ID

Enhanced Features
DHCP Server
Firmware On-line upgrade
PSTN Caller ID transmit
Multiple Language Support
Supported call divert
Supported PSTN auto call out to PSTN
Supported Multi-devices Cooperate
Mode (Group Mode)
Supported SMS call out
Dynamic selection of codec
Advanced jitter buffer
Automatic traversal of NAT and firewall
VLAN / Qos
Router
Echo cancellation for Speakerphone
Comfort noise generation (CNG)
Voice activity detection (VAD)
Auto provisioning (requires auto provisioning server)
On line firmware upgrade
Multi-language support: English and Chinese

Supported Standards
ITU: H.323 V4, H.225, H.235, H.245, H.450
RFC 1889 RTP/RTCP
RFC 2327 SDP
RFC 2833 RTP Payload for DTMF Digits, Telephony Tones and Telephony Signals
RFC 2976 SIP INFO Method
RFC 3261 SIP
RFC 3264 Offer/Answer model with SDP
RFC 3515 SIP REFER Method
RFC 3842 A Message Summary and Message Waiting Indicator
RFC 3489 Simple Traversal of User Datagram Protocol (UDP) Through Network Address Translators (NATs)
RFC 3891 SIP “Replaces” Header
RFC 3892 SIP Referred-By Mechanism
draft-ietf-sipping-cc-transfer-04 Session Initiation Protocol Call Control - Transfer
Codec: G.711 (A/µ law), G.729A/B, G.723.1
DTMF: RFC 2833, In-band DTMF, SIP INFO

Hardware Specifications
Processor: ARM9E 133MHz
DSP: VPDSP101 95MHz
Memory: RAM 16MB/ Flash 4MB
Power: Input AC100V ~ 240V, output 24VDC / 300mA
Power consumption: 4W maximum
Network card: 100/10Base-T x2
LED: Operation and lines light
RJ11:one 24V feed 48V ring
Operating temperature: 10°C to 40°C (32°F to 104°F)
Storage temperature: 0°C to 50°C (32°F to 122°F)
Working Humidity: 40% ~ 90% Not congealed
Weight: 95 g (1 lb) (Including AC/DC Adapter)
Warranty: one year
FREE ROAMING
Example:
peer to peer: it is a new function that you can use our VoIP without VoIP provider; what is more, it is free roaming for international call. You just need pay the local call.
Model 1:

Model 2:

Model 3:

Model 4:

FAL-S0915R Adertising CNC Router

Adertising CNC Router
1.Two-way tool cooling system
2.CNC digital control with memory function
3.Stepper Motor
FAL-S0915R Advertising CNC Router

Description:
CNC router machine in FALC is a high-tech and full automatic computer engraving equipment, which can engrave words and patterns on hard materials like stone, ceramics, acrylic, jade, crystal, etc. It can be used for linear carving, planar carving, 3D embossment, cutting and so on. Since the cnc router machine has characters for long-time continuous carving, long equipment life and high accuracy, it is especially suitable for precise engraving and quantity production.

Features:
1.Square linear guide rail ensures high accuracy,maximum work load and long service time. The load capacity of this machine can reach up to 600KG.
2.Precise travelling of Y axis driven by double motors ensures stable performance of the machine.
3.Great Software compatibility, compatible with Typ3,Artcam, Castmate and other CAD /CAM design software.
4.Equipped with full sets of engraving cutting tools, two-way cooling system ensures long life of the cutting tools.
5.Unique automatic oil filling lubrication system
6.PC controlling system, CNC digital control with memory function.
Applicable Materials:
Stone, Ceramics, Acrylic, Jade, Crystal, etc.

Applicable Industry:
It's widely applied in tombstone processing, stone carving art, advertisement, decoration, arts and crafts industry, etc.


Technical Parameters:
Model
FAL-S0915R
Machine Tool
Steel structure, seamless welded
X-Y-Z axis Working Area
900*1500*200mm
Max. Moving Speed
15000mm/min
Max. Engraving Speed
10000mm/min
Repeating Location Precision
0.02mm
Spindle Power
3KW, water cooling
Spindle Speed
0-24000rpm/min
Working Style
Step Motor
Software Support
Widows98/2000/xp
Output Power(not include the spindle
1.5KW
Working Voltage
AC 220V/50hz, AC 380V/50HZ(optional)
Engraving Order
G code*.u00*.mmg .plt
Machine Size
1350×2300×1550mm

Samples:


FAL-S0915R Stone CNC Router Price

Stone CNC Router Price
1.Square linear guide rail
2.Unique automatic oil filling lubrication system
3.Good load capacity
FAL-S0915R Stone CNC Router Price

Description:
This model is a high-tech and full automatic computer engraving equipment, which can engrave words and patterns on hard materials like stone, ceramics, acrylic, jade, crystal, etc. It can be used for linear carving, planar carving, 3D embossment, cutting and so on. Since the machine has characters for long-time continuous carving, long equipment life and high accuracy, it is especially suitable for precise engraving and quantity production. It is widely applied in tombstone processing, stone carving art, advertisement, decoration, arts and crafts industry, etc.

Features:
Square linear guide rail ensures high accuracy,maximum work load and long service time. The load capacity of this machine can reach up to 600KG.
Precise travelling of Y axis driven by double motors ensures stable performance of the machine.
Great Software compatibility, compatible with Typ3,Artcam, Castmate and other CAD /CAM design software.
Equipped with full sets of engraving cutting tools, two-way cooling system ensures long life of the cutting tools.
Unique automatic oil filling lubrication system
PC controlling system, CNC digital control with memory function.

Technical Parameters:
Model
FAL-S0915R
Machine Tool
Steel structure, seamless welded
X-Y-Z axis Working Area
900*1500*200mm
Max. Moving Speed
15000mm/min
Max. Engraving Speed
10000mm/min
Repeating Location Precision
0.02mm
Spindle Power
3KW, water cooling
Spindle Speed
0-24000rpm/min
Working Style
Step Motor
Software Support
Widows98/2000/xp
Output Power(not include the spindle
1.5KW
Working Voltage
AC 220V/50hz, AC 380V/50HZ(optional)
Engraving Order
G code*.u00*.mmg .plt
Machine Size
1350
×
2300
×
1550mm

Applicable Materials:
Stone, Ceramics, Acrylic, Jade, Crystal, etc.

Applicable Industry:
It's widely applied in tombstone processing, stone carving art, advertisement, decoration, arts and crafts industry, etc.

Samples:





FAL-S0915R Stone CNC Router

FAL-S0915R Stone CNC Router
1.Square linear guide rail
2.Unique automatic oil filling lubrication system
3.Best service
FAL-S0915R Stone CNC Router

Description:
FAL-S0915R stone cnc router is a high-tech and full automatic computer engraving equipment, which can engrave words and patterns on hard materials like stone, ceramics, acrylic, jade, crystal, etc. It can be used for linear carving, planar carving, 3D embossment, cutting and so on. Since the machine has characters for long-time continuous carving, long equipment life and high accuracy, it is especially suitable for precise engraving and quantity production. It is widely applied in tombstone processing, stone carving art, advertisement, decoration, arts and crafts industry, etc.

Features:
Square linear guide rail ensures high accuracy,maximum work load and long service time. The load capacity of this machine can reach up to 600KG.
Precise travelling of Y axis driven by double motors ensures stable performance of the machine.
Great Software compatibility, compatible with Typ3,Artcam, Castmate and other CAD /CAM design software.
Equipped with full sets of engraving cutting tools, two-way cooling system ensures long life of the cutting tools.
Unique automatic oil filling lubrication system
PC controlling system, CNC digital control with memory function.

Technical Parameters:
Model
FAL-S0915R
Machine Tool
Steel structure, seamless welded
X-Y-Z axis Working Area
900*1500*200mm
Max. Moving Speed
15000mm/min
Max. Engraving Speed
10000mm/min
Repeating Location Precision
0.02mm
Spindle Power
3KW, water cooling
Spindle Speed
0-24000rpm/min
Working Style
Step Motor
Software Support
Widows98/2000/xp
Output Power(not include the spindle
1.5KW
Working Voltage
AC 220V/50hz, AC 380V/50HZ(optional)
Engraving Order
G code*.u00*.mmg .plt
Machine Size
1350
×
2300
×
1550mm

Applicable Materials:
Stone, Ceramics, Acrylic, Jade, Crystal, etc.

Applicable Industry:
It's widely applied in tombstone processing, stone carving art, advertisement, decoration, arts and crafts industry, etc.

Samples: